Designate Tempest Plugin Release Notes

0.13.0

Other Notes

  • The Designate API V1 tests have been removed. The V1 API was removed from Designate in the Queens release. It has now been eight releases since then, so it is time to remove the tests for it. If these tests are still needed, please use git tag version 0.11.0 (Wallaby) or older.

0.8.0

Upgrade Notes

  • Python 2.7 support has been dropped. Last release of designate-tempest-plugin to support py2.7 is OpenStack Train. The minimum version of Python now supported by designate-tempest-plugin is Python 3.6.